Cloud SQL para MySQL: Qwik Start avaliações

173244 avaliações

琬臻 賴. · Revisado há about 2 months

Tzu Yu W. · Revisado há about 2 months

Password does not work. Need sha_2 auth

Hiraksubhra G. · Revisado há about 2 months

Lily C. · Revisado há about 2 months

OSCAR D. · Revisado há about 2 months

Payton H. · Revisado há about 2 months

Can't select region

Nikhil G. · Revisado há about 2 months

Jean Carlos M. · Revisado há about 2 months

HERNÁN FELIPE N. · Revisado há about 2 months

郁恩 黃. · Revisado há about 2 months

René A. · Revisado há about 2 months

RAGHAVENDRA S J. · Revisado há about 2 months

巧筠 鄒. · Revisado há about 2 months

can't access create function

哲誠 劉. · Revisado há about 2 months

瓊文 張. · Revisado há about 2 months

筱晴 曾. · Revisado há about 2 months

Jorge Ignacio R. · Revisado há about 2 months

Carol H. · Revisado há about 2 months

HSIAOCHU C. · Revisado há about 2 months

宇宸 譚. · Revisado há about 2 months

ChuChun C. · Revisado há about 2 months

Feedback title: Lab instructions are outdated for the current Cloud SQL MySQL interface and MySQL 8.4 authentication The lab instructions do not fully match the current Cloud SQL console interface. The initial page prominently offers a “Create free instance” option that uses Enterprise Plus settings, which exceed the lab’s allowed Development preset and could cause the lab project to be flagged. The required Enterprise and Development settings are available only after navigating through a different configuration flow. More importantly, the lab instructs users to select “MySQL 8,” but the current console provides MySQL 8.4. After creating a MySQL 8.4 instance, the documented command: gcloud sql connect myinstance --user=root fails with: ERROR 2061 (HY000): Authentication plugin 'caching_sha2_password' reported error: Authentication requires secure connection. This blocks Task 2 even when the instance, password, region, and user credentials are correct. MySQL 8.4 uses caching_sha2_password by default, so the lab should either specify MySQL 8.0 or provide updated connection instructions using the Cloud SQL Auth Proxy and the --get-server-public-key option. Please update the screenshots, configuration steps, and Cloud Shell connection instructions to match the current Cloud SQL UI and MySQL 8.4 behavior.

Andy T. · Revisado há about 2 months

政庭 黃. · Revisado há about 2 months

Riddhi v. · Revisado há about 2 months

25EU06R0486 - G. · Revisado há about 2 months

Não garantimos que as avaliações publicadas sejam de consumidores que compraram ou usaram os produtos. As avaliações não são verificadas pelo Google.