Відгуки: Serverless Data Processing with Dataflow - Writing an ETL Pipeline using Apache Beam and Dataflow (Python)
12030 відгуків
Juan Pablo G. · Відгук надано більше 2 років тому
Rafael A. · Відгук надано більше 2 років тому
In Lab part 1. Task 6, I failed to run my_pipeline.py even though I referred (copied) the solution .py file.
KOJI I. · Відгук надано більше 2 років тому
Dataflow job doesn not run at all
Sai Kiran C. · Відгук надано більше 2 років тому
Ivan B. · Відгук надано більше 2 років тому
us-central1 doesn`t work. I had to use us-west1
Pablo C. · Відгук надано більше 2 років тому
the pipeline is not running successfully it fails even though I am doing everything correct.
Mohit S. · Відгук надано більше 2 років тому
Marimuthu S. · Відгук надано більше 2 років тому
Eonryoung K. · Відгук надано більше 2 років тому
Pablo C. · Відгук надано більше 2 років тому
BRAYAN ALDAIR A. · Відгук надано більше 2 років тому
Archana M. · Відгук надано більше 2 років тому
Martin T. · Відгук надано більше 2 років тому
achraf e. · Відгук надано більше 2 років тому
Afonso P. · Відгук надано більше 2 років тому
DJIBRILLA B. · Відгук надано більше 2 років тому
Akhil N. · Відгук надано більше 2 років тому
Unable to continue as the pipeline.py file is not accessible with 403 Forbidden error
Meenakshi M. · Відгук надано більше 2 років тому
Alex N. · Відгук надано більше 2 років тому
Alex N. · Відгук надано більше 2 років тому
Lab instruction are not clear and really confusing, For example while editing the py files, it is not really explaining the place where you have to add the transformations and so on.
Saravanakumar N. · Відгук надано більше 2 років тому
Startup of the worker pool in zone us-central1-a failed to bring up any of the desired 1 workers. Please refer to https://cloud.google.com/dataflow/docs/guides/common-errors#worker-pool-failure for help troubleshooting. ZONE_RESOURCE_POOL_EXHAUSTED: Instance 'my-pipeline-1713806604483-04221023-0l4b-harness-jjft' creation failed: The zone 'projects/qwiklabs-gcp-01-e378a7e6bf47/zones/us-central1-a' does not have enough resources available to fulfill the request. Try a different zone, or try again later.
William M. · Відгук надано більше 2 років тому
William M. · Відгук надано більше 2 років тому
No dataflow workers available in us-central1-a. No way to use a different zone. Worked earlier in the US day (UK).
Will N. · Відгук надано більше 2 років тому
shehran s. · Відгук надано більше 2 років тому
Ми не гарантуємо, що опубліковані відгуки написали клієнти, які придбали продукти чи скористалися ними. Відгуки не перевіряються Google.