Відгуки: Serverless Data Processing with Dataflow - Writing an ETL Pipeline using Apache Beam and Dataflow (Python)
11998 відгуків
My conclusion from this lab is that I should not use or depend on this type of platform for production loads. It if does not even work in a controlled lab, then production is a no-go! ERROR:apache_beam.runners.dataflow.dataflow_runner:2026-04-01T09:25:07.346Z: JOB_MESSAGE_ERROR: Startup of the worker pool in us-central1 failed to bring up any of the desired 1 workers. This is likely a quota issue or a Compute Engine stockout. The service will retry. For troubleshooting steps, see https://cloud.google.com/dataflow/docs/guides/common-errors#worker-pool-failure for help troubleshooting. ZONE_RESOURCE_POOL_EXHAUSTED: Instance 'my-pipeline-1775035379230-04010223-mm24-harness-86c2' creation failed: The zone 'projects/qwiklabs-gcp-02-e142b19585b8/zones/us-central1-a' does not have enough resources available to fulfill the request. Try a different zone, or try again later.
Mikael W. · Відгук надано 5 місяців тому
Sriyansh S. · Відгук надано 5 місяців тому
Harsh A. · Відгук надано 5 місяців тому
Harsh A. · Відгук надано 5 місяців тому
Not clear
Shitab T. · Відгук надано 5 місяців тому
Mohamed A. · Відгук надано 5 місяців тому
Logan S. · Відгук надано 5 місяців тому
Gustavo L. · Відгук надано 5 місяців тому
Martin G. · Відгук надано 5 місяців тому
Trying to run the job fails with SSL cert error
Fernanda C. · Відгук надано 5 місяців тому
Daniel A. · Відгук надано 5 місяців тому
Connection errors
Yvonne D. · Відгук надано 5 місяців тому
Wei Z. · Відгук надано 5 місяців тому
SSL certificate verify failed error prevented me from completing the lab
Brian H. · Відгук надано 5 місяців тому
Wei Z. · Відгук надано 5 місяців тому
Wei Z. · Відгук надано 5 місяців тому
Harsh A. · Відгук надано 5 місяців тому
Leonardo S. · Відгук надано 5 місяців тому
Unsure how to resolve error when running pipeline WARNING:google.auth.compute engine.metadata:Compute Engine Metadata server unavailable on attempt 1 of 3. Reason: http.client transport only supports the http scheme, https is specified
Ivan L. · Відгук надано 5 місяців тому
the lab cfails to provission workers to the dataflow jobs, no matter if the machine types are stated explicitely.
Iván Marcelo U. · Відгук надано 5 місяців тому
Yan H. · Відгук надано 5 місяців тому
Svetak S. · Відгук надано 5 місяців тому
Francisco M. · Відгук надано 6 місяців тому
Leonardo M. · Відгук надано 6 місяців тому
Issue with the project id. There is no parent organization to select.
Vanitha H. · Відгук надано 6 місяців тому
Ми не гарантуємо, що опубліковані відгуки написали клієнти, які придбали продукти чи скористалися ними. Відгуки не перевіряються Google.