关于“使用 Dataflow 为实时信息中心创建流式数据流水线”的评价

126029 条评价

Dataflow setup failed in the backend

Swaroop B. · 已于 almost 4 years前审核

ads

Nikolay N. · 已于 almost 4 years前审核

Se section about setting up graph with Looker is not so much clear...

Gab B. · 已于 almost 4 years前审核

Małgorzata M. · 已于 almost 4 years前审核

SAI S. · 已于 almost 4 years前审核

Mira B. · 已于 almost 4 years前审核

yes

J.ASHWANTH K. · 已于 almost 4 years前审核

yes

J.ASHWANTH K. · 已于 almost 4 years前审核

not working at all , data never displayed

govinda b. · 已于 almost 4 years前审核

no resources in the region to start Dataflow job

Marcin S. · 已于 almost 4 years前审核

I have tried to set up 5 JOBS in the dataflow, but each of them returned error: Startup of the worker pool in zone us-central1-b failed to bring up any of the desired 1 workers. Please refer to https://cloud.google.com/dataflow/docs/guides/common-errors#worker-pool-failure for help troubleshooting. ZONE_RESOURCE_POOL_EXHAUSTED: Instance 'streaming-taxi-pipeline-11290735-gspu-harness-z8n7' creation failed: The zone 'projects/qwiklabs-gcp-04-9917242b3b59/zones/us-central1-b' does not have enough resources available to fulfill the request. Try a different zone, or try again later.

Andrii L. · 已于 almost 4 years前审核

The DataFlow pipeline won't run. this is the second day that it's Error waiting for instance to create. Disappointing.

Michelle L. · 已于 almost 4 years前审核

Manas R. · 已于 almost 4 years前审核

Mahesh S. · 已于 almost 4 years前审核

Susan J. · 已于 almost 4 years前审核

Couldnt run dataflow due to availability of resources

Luke J. · 已于 almost 4 years前审核

These Labs are so buggy. In this case, workflow is unable to start worker instances, despite recreating job twice. Please stop raising my expectations then failing them almsot every time.

a b. · 已于 almost 4 years前审核

Abhilash M. · 已于 almost 4 years前审核

Marco S. · 已于 almost 4 years前审核

could have been better on dataflow

Ganesh A. · 已于 almost 4 years前审核

Ismail M. · 已于 almost 4 years前审核

Nishika S. · 已于 almost 4 years前审核

Raluca-Bianca P. · 已于 almost 4 years前审核

Possibly in Task 3 while creating a new streaming pipeline we need to select us-west1 (Oregon) as Regional endpoint instead of us-central1 (Iowa).

Ксения Е. · 已于 almost 4 years前审核

PAWEL T. · 已于 almost 4 years前审核

我们无法确保发布的评价来自已购买或已使用产品的消费者。评价未经 Google 核实。