Configuring Persistent Storage for Google Kubernetes Engine Reviews

67207 reviews

José V. · Reviewed over 4 years ago

Satheesh Reddy S. · Reviewed over 4 years ago

Steve P. · Reviewed over 4 years ago

Mrityunjoy S. · Reviewed over 4 years ago

Steve P. · Reviewed over 4 years ago

Deepesh P. · Reviewed over 4 years ago

in shell its completed but the status does not turn green on portal.

Naveen K. · Reviewed over 4 years ago

Sakthivel M. · Reviewed over 4 years ago

Smiley G. · Reviewed over 4 years ago

Smiley G. · Reviewed over 4 years ago

Manish B. · Reviewed over 4 years ago

Yu K. · Reviewed over 4 years ago

This step mentioned in Task 4 and another one is unnecessary and encourages a bad security practice: chmod +x /var/www/html/index.html

Shatil R. · Reviewed over 4 years ago

KARTHIK K. · Reviewed over 4 years ago

Was not able to complete because Task 3 would not verify even though I followed all the steps

Erin C. · Reviewed over 4 years ago

Task 2 didn't work: Can’t scale up nodes because node auto-provisioning is disabled, which prevents provisioning of node groups. Type Reason Age From Message ---- ------ ---- ---- ------- Warning FailedScheduling 55s default-scheduler 0/2 nodes are available: 2 pod has unbound immediate PersistentVolumeClaims. Task 3 failed to validate.

Daniel R. · Reviewed over 4 years ago

Tara G. · Reviewed over 4 years ago

Abhilasha G. · Reviewed over 4 years ago

Farah K. · Reviewed over 4 years ago

Kevin M. · Reviewed over 4 years ago

Kevin M. · Reviewed over 4 years ago

Mourya A. · Reviewed over 4 years ago

Qing Ye T. · Reviewed over 4 years ago

Tord F. · Reviewed over 4 years ago

Brandon K. · Reviewed over 4 years ago

We do not ensure the published reviews originate from consumers who have purchased or used the products. Reviews are not verified by Google.