Configuring Persistent Storage for Google Kubernetes Engine Reviews
67207 reviews
José V. · Reviewed מעל 4 שנים ago
Satheesh Reddy S. · Reviewed מעל 4 שנים ago
Steve P. · Reviewed מעל 4 שנים ago
Mrityunjoy S. · Reviewed מעל 4 שנים ago
Steve P. · Reviewed מעל 4 שנים ago
Deepesh P. · Reviewed מעל 4 שנים ago
in shell its completed but the status does not turn green on portal.
Naveen K. · Reviewed מעל 4 שנים ago
Sakthivel M. · Reviewed מעל 4 שנים ago
Smiley G. · Reviewed מעל 4 שנים ago
Smiley G. · Reviewed מעל 4 שנים ago
Manish B. · Reviewed מעל 4 שנים ago
Yu K. · Reviewed מעל 4 שנים ago
This step mentioned in Task 4 and another one is unnecessary and encourages a bad security practice: chmod +x /var/www/html/index.html
Shatil R. · Reviewed מעל 4 שנים ago
KARTHIK K. · Reviewed מעל 4 שנים ago
Was not able to complete because Task 3 would not verify even though I followed all the steps
Erin C. · Reviewed מעל 4 שנים ago
Task 2 didn't work: Can’t scale up nodes because node auto-provisioning is disabled, which prevents provisioning of node groups. Type Reason Age From Message ---- ------ ---- ---- ------- Warning FailedScheduling 55s default-scheduler 0/2 nodes are available: 2 pod has unbound immediate PersistentVolumeClaims. Task 3 failed to validate.
Daniel R. · Reviewed מעל 4 שנים ago
Tara G. · Reviewed מעל 4 שנים ago
Abhilasha G. · Reviewed מעל 4 שנים ago
Farah K. · Reviewed מעל 4 שנים ago
Kevin M. · Reviewed מעל 4 שנים ago
Kevin M. · Reviewed מעל 4 שנים ago
Mourya A. · Reviewed מעל 4 שנים ago
Qing Ye T. · Reviewed מעל 4 שנים ago
Tord F. · Reviewed מעל 4 שנים ago
Brandon K. · Reviewed מעל 4 שנים ago
We do not ensure the published reviews originate from consumers who have purchased or used the products. Reviews are not verified by Google.