Deploy a Compute Instance with a Remote Startup Script: Challenge Lab Reviews
54946 reviews
Martin B. · Reviewed about 7 years ago
Stewart F. · Reviewed about 7 years ago
Good
Ankush B. · Reviewed about 7 years ago
Rajendra R. · Reviewed about 7 years ago
Gayan B. · Reviewed about 7 years ago
Chris F. · Reviewed about 7 years ago
sumit b. · Reviewed about 7 years ago
If you deploy the new instance in any zone other than *us-central1-a* the check will fail. I created the same instance, using the same command, just changing the zone, and the check either failed or succeeded.
Carlos S. · Reviewed about 7 years ago
fangchih h. · Reviewed about 7 years ago
fangchih h. · Reviewed about 7 years ago
Rahul M. · Reviewed about 7 years ago
This was a good challenge. Tests the basic knowledge of running a script without relying on server state. I can see this being used in the real world.
Omer K. · Reviewed about 7 years ago
Jed D. · Reviewed about 7 years ago
5
Vadym R. · Reviewed about 7 years ago
gud
Hung H. · Reviewed about 7 years ago
Joe C. · Reviewed about 7 years ago
Milan T. · Reviewed about 7 years ago
Perfect :)
Antonio Javier C. · Reviewed about 7 years ago
Matthew W. · Reviewed about 7 years ago
aaa
Kelvin A. · Reviewed about 7 years ago
Andrii S. · Reviewed about 7 years ago
good lab..
Tasadit A. · Reviewed about 7 years ago
good lab..
Tasadit A. · Reviewed about 7 years ago
MeiYing Bian 변. · Reviewed about 7 years ago
Marlo M. · Reviewed about 7 years ago
We do not ensure the published reviews originate from consumers who have purchased or used the products. Reviews are not verified by Google.