Відгуки: Google Cloud Fundamentals: початок роботи з Cloud Storage і Cloud SQL

530243 відгуки

In the HTML there is a typo in the comments it says Secret Manger instead of Secret Manager: // password in the document root. Instead, we would store // it in a Secret Manger. <html> <head><title>Welcome to my excellent blog</title></head> <body> <h1>Welcome to my excellent blog</h1> <?php $dbserver = "CLOUDSQLIP"; $dbuser = "blogdbuser"; $dbpassword = "DBPASSWORD"; // In a production blog, we would not store the MySQL // password in the document root. Instead, we would store // it in a Secret Manger. For more information see // https://cloud.google.com/sql/docs/postgres/use-secret-manager try { $conn = new PDO("mysql:host=$dbserver;dbname=mysql", $dbuser, $dbpassword); // set the PDO error mode to exception $conn->setAttribute(PDO::ATTR_ERRMODE, PDO::ERRMODE_EXCEPTION); echo "Connected successfully"; } catch(PDOException $e) { echo "Database connection failed:: " . $e->getMessage(); } ?> </body></html>

Mykyta H. · Відгук надано 4 місяці тому

Matteo Rossi G. · Відгук надано 4 місяці тому

Sadegh J. · Відгук надано 4 місяці тому

Lucas G. · Відгук надано 4 місяці тому

Matthew M. · Відгук надано 4 місяці тому

Ryan R. · Відгук надано 4 місяці тому

SOWMYA D. · Відгук надано 4 місяці тому

David M. · Відгук надано 4 місяці тому

Clint K. · Відгук надано 4 місяці тому

Sulakshana R. · Відгук надано 4 місяці тому

Valeria G. · Відгук надано 4 місяці тому

Sergio B. · Відгук надано 4 місяці тому

Fady G. · Відгук надано 4 місяці тому

Roua Y. · Відгук надано 4 місяці тому

Damian W. · Відгук надано 4 місяці тому

Alan D. · Відгук надано 4 місяці тому

Eslam S. · Відгук надано 4 місяці тому

Jerry W. · Відгук надано 4 місяці тому

Gideon O. · Відгук надано 4 місяці тому

all good

Vijender k. · Відгук надано 4 місяці тому

Abdou E. · Відгук надано 4 місяці тому

Fabian C. · Відгук надано 4 місяці тому

Finally it worked but had some issues, partially caused by 'free propositions' around Cloud SQL. 1. startup script on VM did not go - tried 2 times, still did not run - installed manually. Dirty workaround but survived. Of course this screwed all sequence so I had to correct connectivity to DB and so on. 2. 'free Cloud SQL DB' proposition was crazy misleading - failed first try to do the lab on this - some parameters it took from 'friendly default' - only from second time I managed to evade this. Actually as for me - I liked this challenge but I do not know how many failed it because of unexpected issues. I still had enough time after all of these unexpected things.

Roman N. · Відгук надано 4 місяці тому

Cuong L. · Відгук надано 4 місяці тому

guruprasad n. · Відгук надано 4 місяці тому

Ми не гарантуємо, що опубліковані відгуки написали клієнти, які придбали продукти чи скористалися ними. Відгуки не перевіряються Google.