Concetti fondamentali di Google Cloud: Primi passi con Cloud Storage e Cloud SQL recensioni
530591 recensioni
In the HTML there is a typo in the comments it says Secret Manger instead of Secret Manager: // password in the document root. Instead, we would store // it in a Secret Manger. <html> <head><title>Welcome to my excellent blog</title></head> <body> <h1>Welcome to my excellent blog</h1> <?php $dbserver = "CLOUDSQLIP"; $dbuser = "blogdbuser"; $dbpassword = "DBPASSWORD"; // In a production blog, we would not store the MySQL // password in the document root. Instead, we would store // it in a Secret Manger. For more information see // https://cloud.google.com/sql/docs/postgres/use-secret-manager try { $conn = new PDO("mysql:host=$dbserver;dbname=mysql", $dbuser, $dbpassword); // set the PDO error mode to exception $conn->setAttribute(PDO::ATTR_ERRMODE, PDO::ERRMODE_EXCEPTION); echo "Connected successfully"; } catch(PDOException $e) { echo "Database connection failed:: " . $e->getMessage(); } ?> </body></html>
Mykyta H. · Recensione inserita 4 mesi fa
Matteo Rossi G. · Recensione inserita 4 mesi fa
Sadegh J. · Recensione inserita 4 mesi fa
Lucas G. · Recensione inserita 4 mesi fa
Matthew M. · Recensione inserita 4 mesi fa
Ryan R. · Recensione inserita 4 mesi fa
SOWMYA D. · Recensione inserita 4 mesi fa
David M. · Recensione inserita 4 mesi fa
Clint K. · Recensione inserita 4 mesi fa
Sulakshana R. · Recensione inserita 4 mesi fa
Valeria G. · Recensione inserita 4 mesi fa
Sergio B. · Recensione inserita 4 mesi fa
Fady G. · Recensione inserita 4 mesi fa
Roua Y. · Recensione inserita 4 mesi fa
Damian W. · Recensione inserita 4 mesi fa
Alan D. · Recensione inserita 4 mesi fa
Eslam S. · Recensione inserita 4 mesi fa
Jerry W. · Recensione inserita 4 mesi fa
Gideon O. · Recensione inserita 4 mesi fa
all good
Vijender k. · Recensione inserita 4 mesi fa
Abdou E. · Recensione inserita 4 mesi fa
Fabian C. · Recensione inserita 4 mesi fa
Finally it worked but had some issues, partially caused by 'free propositions' around Cloud SQL. 1. startup script on VM did not go - tried 2 times, still did not run - installed manually. Dirty workaround but survived. Of course this screwed all sequence so I had to correct connectivity to DB and so on. 2. 'free Cloud SQL DB' proposition was crazy misleading - failed first try to do the lab on this - some parameters it took from 'friendly default' - only from second time I managed to evade this. Actually as for me - I liked this challenge but I do not know how many failed it because of unexpected issues. I still had enough time after all of these unexpected things.
Roman N. · Recensione inserita 4 mesi fa
Cuong L. · Recensione inserita 4 mesi fa
guruprasad n. · Recensione inserita 4 mesi fa
Non garantiamo che le recensioni pubblicate provengano da consumatori che hanno acquistato o utilizzato i prodotti. Le recensioni non sono verificate da Google.