关于“Google Cloud 基础知识:Cloud Storage 和 Cloud SQL 使用入门”的评价
530206 条评价
Rishav J. · 已于 4 days前审核
there was an error in starting up the Apache server despite the correctly given start-up script.
Kamran K. · 已于 4 days前审核
it boot me out
Yanelis C. · 已于 4 days前审核
Bruno P. · 已于 4 days前审核
shobika R. · 已于 5 days前审核
Muara B. · 已于 5 days前审核
Adal C. · 已于 5 days前审核
Dhilip M. · 已于 5 days前审核
Mahadev H. · 已于 5 days前审核
Startup script in VM didn't start due to Race condition. sudo journalctl -u google-startup-scripts.service | tail -30 Sep 29 15:18:20 bloghost systemd[1]: Starting google-startup-scripts.service - Google Compute Engine Startup Scripts... Sep 29 15:18:20 bloghost google_compat_metadata_script_runner[1269]: Initialized Metadata Script Runner Compat (version 20260715.00) Sep 29 15:18:20 bloghost google_compat_metadata_script_runner[1269]: Enable core plugin set to: [true], launching script runner for event "startup" from "/usr/bin/gce_metadata_script_runner" Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Running metadata script runner (version 20260715.00) for "startup" event Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Found startup-script in metadata Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): E: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1260 (apt-get) Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it? Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): Failed to restart apache2.service: Unit apache2.service not found. Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Script "startup-script" failed with error: exit status 5 Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Finished running startup scripts Sep 29 15:18:21 bloghost systemd[1]: google-startup-scripts.service: Deactivated successfully. Sep 29 15:18:21 bloghost systemd[1]: Finished google-startup-scripts.service - Google Compute Engine Startup Scripts.
Mateo P. · 已于 5 days前审核
nice
Kavi A. · 已于 5 days前审核
nice
Nikolay K. · 已于 5 days前审核
Kamila J. · 已于 5 days前审核
COul dhave more explanations for what the CLI commands does, but ok
Zilvinas V. · 已于 5 days前审核
Oswaldo Alberro C. · 已于 5 days前审核
Rishikesh B. · 已于 5 days前审核
Step 5 not working
Konrad Z. · 已于 5 days前审核
my first public ip was not working, even if i followed all the guide. in any case, after the restart i copy paste the new and everything went ok
Adriano Z. · 已于 5 days前审核
mr_sugundan G. · 已于 5 days前审核
Mahmoud S. · 已于 5 days前审核
Krithika P. · 已于 5 days前审核
B2_21 P. · 已于 5 days前审核
Moritz S. · 已于 5 days前审核
Sebastian G. · 已于 5 days前审核
Kiran N. · 已于 5 days前审核
我们无法确保发布的评价来自已购买或已使用产品的消费者。评价未经 Google 核实。