Відгуки: Google Cloud Fundamentals: початок роботи з Cloud Storage і Cloud SQL

1 відгук

Muara B. · Відгук надано 4 дні тому

Adal C. · Відгук надано 4 дні тому

Dhilip M. · Відгук надано 4 дні тому

Mahadev H. · Відгук надано 4 дні тому

Startup script in VM didn't start due to Race condition. sudo journalctl -u google-startup-scripts.service | tail -30 Sep 29 15:18:20 bloghost systemd[1]: Starting google-startup-scripts.service - Google Compute Engine Startup Scripts... Sep 29 15:18:20 bloghost google_compat_metadata_script_runner[1269]: Initialized Metadata Script Runner Compat (version 20260715.00) Sep 29 15:18:20 bloghost google_compat_metadata_script_runner[1269]: Enable core plugin set to: [true], launching script runner for event "startup" from "/usr/bin/gce_metadata_script_runner" Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Running metadata script runner (version 20260715.00) for "startup" event Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Found startup-script in metadata Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): E: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1260 (apt-get) Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it? Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): Failed to restart apache2.service: Unit apache2.service not found. Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Script "startup-script" failed with error: exit status 5 Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Finished running startup scripts Sep 29 15:18:21 bloghost systemd[1]: google-startup-scripts.service: Deactivated successfully. Sep 29 15:18:21 bloghost systemd[1]: Finished google-startup-scripts.service - Google Compute Engine Startup Scripts.

Mateo P. · Відгук надано 4 дні тому

nice

Kavi A. · Відгук надано 5 днів тому

nice

Nikolay K. · Відгук надано 5 днів тому

Kamila J. · Відгук надано 5 днів тому

COul dhave more explanations for what the CLI commands does, but ok

Zilvinas V. · Відгук надано 5 днів тому

Oswaldo Alberro C. · Відгук надано 5 днів тому

Rishikesh B. · Відгук надано 5 днів тому

Step 5 not working

Konrad Z. · Відгук надано 5 днів тому

my first public ip was not working, even if i followed all the guide. in any case, after the restart i copy paste the new and everything went ok

Adriano Z. · Відгук надано 5 днів тому

mr_sugundan G. · Відгук надано 5 днів тому

Mahmoud S. · Відгук надано 5 днів тому

Krithika P. · Відгук надано 5 днів тому

B2_21 P. · Відгук надано 5 днів тому

Moritz S. · Відгук надано 5 днів тому

Sebastian G. · Відгук надано 5 днів тому

Kiran N. · Відгук надано 5 днів тому

AYUSHI P. · Відгук надано 5 днів тому

ran into authentication issues while conenctign to Maria DB from php page

purnendu s. · Відгук надано 5 днів тому

Ahmed A. · Відгук надано 5 днів тому

Dharani Krishna S. · Відгук надано 5 днів тому

Neeraj Kumar S. · Відгук надано 5 днів тому

Ми не гарантуємо, що опубліковані відгуки написали клієнти, які придбали продукти чи скористалися ними. Відгуки не перевіряються Google.