Noções básicas do Google Cloud: introdução ao Cloud Storage e ao Cloud SQL avaliações

530205 avaliações

there was an error in starting up the Apache server despite the correctly given start-up script.

Kamran K. · Revisado há 4 days

it boot me out

Yanelis C. · Revisado há 4 days

Bruno P. · Revisado há 4 days

shobika R. · Revisado há 4 days

Muara B. · Revisado há 4 days

Adal C. · Revisado há 5 days

Dhilip M. · Revisado há 5 days

Mahadev H. · Revisado há 5 days

Startup script in VM didn't start due to Race condition. sudo journalctl -u google-startup-scripts.service | tail -30 Sep 29 15:18:20 bloghost systemd[1]: Starting google-startup-scripts.service - Google Compute Engine Startup Scripts... Sep 29 15:18:20 bloghost google_compat_metadata_script_runner[1269]: Initialized Metadata Script Runner Compat (version 20260715.00) Sep 29 15:18:20 bloghost google_compat_metadata_script_runner[1269]: Enable core plugin set to: [true], launching script runner for event "startup" from "/usr/bin/gce_metadata_script_runner" Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Running metadata script runner (version 20260715.00) for "startup" event Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Found startup-script in metadata Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): E: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1260 (apt-get) Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it? Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): Failed to restart apache2.service: Unit apache2.service not found. Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Script "startup-script" failed with error: exit status 5 Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Finished running startup scripts Sep 29 15:18:21 bloghost systemd[1]: google-startup-scripts.service: Deactivated successfully. Sep 29 15:18:21 bloghost systemd[1]: Finished google-startup-scripts.service - Google Compute Engine Startup Scripts.

Mateo P. · Revisado há 5 days

nice

Kavi A. · Revisado há 5 days

nice

Nikolay K. · Revisado há 5 days

Kamila J. · Revisado há 5 days

COul dhave more explanations for what the CLI commands does, but ok

Zilvinas V. · Revisado há 5 days

Oswaldo Alberro C. · Revisado há 5 days

Rishikesh B. · Revisado há 5 days

Step 5 not working

Konrad Z. · Revisado há 5 days

my first public ip was not working, even if i followed all the guide. in any case, after the restart i copy paste the new and everything went ok

Adriano Z. · Revisado há 5 days

mr_sugundan G. · Revisado há 5 days

Mahmoud S. · Revisado há 5 days

Krithika P. · Revisado há 5 days

B2_21 P. · Revisado há 5 days

Moritz S. · Revisado há 5 days

Sebastian G. · Revisado há 5 days

Kiran N. · Revisado há 5 days

AYUSHI P. · Revisado há 5 days

Não garantimos que as avaliações publicadas sejam de consumidores que compraram ou usaram os produtos. As avaliações não são verificadas pelo Google.