Google Cloud Fundamentals: Getting Started with Cloud Storage and Cloud SQL Reviews

530201 reviews

Muara B. · Reviewed 4 ימים ago

Adal C. · Reviewed 4 ימים ago

Dhilip M. · Reviewed 4 ימים ago

Mahadev H. · Reviewed 4 ימים ago

Startup script in VM didn't start due to Race condition. sudo journalctl -u google-startup-scripts.service | tail -30 Sep 29 15:18:20 bloghost systemd[1]: Starting google-startup-scripts.service - Google Compute Engine Startup Scripts... Sep 29 15:18:20 bloghost google_compat_metadata_script_runner[1269]: Initialized Metadata Script Runner Compat (version 20260715.00) Sep 29 15:18:20 bloghost google_compat_metadata_script_runner[1269]: Enable core plugin set to: [true], launching script runner for event "startup" from "/usr/bin/gce_metadata_script_runner" Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Running metadata script runner (version 20260715.00) for "startup" event Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Found startup-script in metadata Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): E: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1260 (apt-get) Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it? Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Metadata key("startup-script"), command("/bin/bash"): Failed to restart apache2.service: Unit apache2.service not found. Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Script "startup-script" failed with error: exit status 5 Sep 29 15:18:20 bloghost google_metadata_script_runner[1288]: Finished running startup scripts Sep 29 15:18:21 bloghost systemd[1]: google-startup-scripts.service: Deactivated successfully. Sep 29 15:18:21 bloghost systemd[1]: Finished google-startup-scripts.service - Google Compute Engine Startup Scripts.

Mateo P. · Reviewed 4 ימים ago

nice

Kavi A. · Reviewed 5 ימים ago

nice

Nikolay K. · Reviewed 5 ימים ago

Kamila J. · Reviewed 5 ימים ago

COul dhave more explanations for what the CLI commands does, but ok

Zilvinas V. · Reviewed 5 ימים ago

Oswaldo Alberro C. · Reviewed 5 ימים ago

Rishikesh B. · Reviewed 5 ימים ago

Step 5 not working

Konrad Z. · Reviewed 5 ימים ago

my first public ip was not working, even if i followed all the guide. in any case, after the restart i copy paste the new and everything went ok

Adriano Z. · Reviewed 5 ימים ago

mr_sugundan G. · Reviewed 5 ימים ago

Mahmoud S. · Reviewed 5 ימים ago

Krithika P. · Reviewed 5 ימים ago

B2_21 P. · Reviewed 5 ימים ago

Moritz S. · Reviewed 5 ימים ago

Sebastian G. · Reviewed 5 ימים ago

Kiran N. · Reviewed 5 ימים ago

AYUSHI P. · Reviewed 5 ימים ago

ran into authentication issues while conenctign to Maria DB from php page

purnendu s. · Reviewed 5 ימים ago

Ahmed A. · Reviewed 5 ימים ago

Dharani Krishna S. · Reviewed 5 ימים ago

Neeraj Kumar S. · Reviewed 5 ימים ago

We do not ensure the published reviews originate from consumers who have purchased or used the products. Reviews are not verified by Google.